Results 1 to 34 of 34
  1. #1

    Slow Traveler

    Join Date
    Mar 2007
    Location
    san francisco
    Posts
    181

    does anyone else notice the ads?

    I've been looking at various forums for quite a while, and have just noticed ads in the
    first post on a thread.... does anyone else see these?
    If it's not just something my new Mac decided to do on it's own, but something that has just started on
    Slow Talk, I wonder what the rationale was for allowing it?

    anyone else notice these?

    Thx
    Karen

  2. #2
    Premium Member

    Slow Traveler

    Join Date
    Jan 2004
    Location
    Tallahassee, FL
    Posts
    5,666
    I see them on every thread.

  3. #3
    Moderator Premium Member
    Moderator

    Slow Traveler
    Jonathan's Avatar
    Join Date
    Nov 2001
    Location
    Stroud, UK
    Posts
    4,740
    Yes, this is a new, and unwelcome, development. The mods are looking into it!

  4. #4
    Moderator Premium Member
    Moderator

    Slow Traveler
    Doru's Avatar
    Join Date
    May 2002
    Location
    Toronto
    Posts
    11,806
    I wonder if this is not specific to iPads, or Macs/Apple devices.

    I use my PC with Windows XP and Chrome, and Galaxy S4 with the Samsung proprietary browser and I don't see any adds within the post.

  5. #5
    Premium Member

    Slow Traveler
    kaydee's Avatar
    Join Date
    Oct 2003
    Location
    Knoxville, Tennessee & Bonnieux, Provence
    Posts
    5,763
    I'm using a PC with IE browser... and I see an ad inside the first post.

  6. #6


    Slow Traveler
    Always Italy's Avatar
    Join Date
    Dec 2005
    Location
    Connecticut
    Posts
    1,181
    I see them on my PC. Both on IE and AOL.

  7. #7
    Moderator Premium Member
    Moderator

    Slow Traveler

    Join Date
    Mar 2005
    Location
    Berkeley, CA
    Posts
    12,414
    We apologiz to our members - we are looking into this unwelcome phenomenon. I do not see the ads, as I have AdBlock kinstalled. Hope we can get the techs to figure out the reason for this in the ner future. It is clearly a problem.

  8. #8
    Moderator Premium Member
    Moderator

    Slow Traveler
    Doru's Avatar
    Join Date
    May 2002
    Location
    Toronto
    Posts
    11,806
    Quote Originally Posted by Doru View Post
    I wonder if this is not specific to iPads, or Macs/Apple devices.

    I use my PC with Windows XP and Chrome, and Galaxy S4 with the Samsung proprietary browser and I don't see any adds within the post.
    Well, it turns out that I have been swarmed too: I now can see the add in the first post of a thread too. PC with Windows XP and Google Chrome.

    This must be a Google deed, because the adds I see are targeted specifically to me and are definitely related to some of my Google searches.

  9. #9

    Slow Traveler

    Join Date
    Aug 2005
    Location
    Sacramento, CA
    Posts
    412
    I have a mac and use AdBlock and AdBlock plus and don't see any ads. You can enable both of them in Safari extensions.

  10. #10

    Slow Traveler

    Join Date
    Mar 2007
    Location
    san francisco
    Posts
    181
    Wow... thanks for the advice re: AdBlock. Works like a charm.
    I'm a new Mac user, so had no idea this was a possibility.

    And thanks to the moderators for checking up on this... I realize we don't get
    something for nothing, and have long tolerated the banner ads, etc, but this seems pretty intrusive.

    Thanks to you all

    Karen

  11. #11

    Slow Traveler

    Join Date
    Aug 2005
    Location
    Sacramento, CA
    Posts
    412

    Glad Adblock helped

    There are lots of extensions that can improve your browsing experience. Each one you add, tends to slow down the speed of the computer a bit and some websites don't work with Adblock on because they don't want you to be able to skip the ads, but you can make exceptions or pause adblock on those websites.

  12. #12
    We use ad blocker too, so no ads. I tend to ignore them anyway, especially on the rare occasions I venture onto the dreaded Trip Advisor where they appear like mushrooms all over the place.

  13. #13


    Slow Traveler
    flennie's Avatar
    Join Date
    Apr 2006
    Location
    Burbank, CA
    Posts
    1,424
    I have not been seeing the ads on my iPad or PC (Firefox) so I didn't know what people were talking about here -- until I accessed ST on my Windows phone and there they were! I don't know if it's related, but now I see them when I access ST on my iPad. Any solution for that?? Thanks!

  14. #14
    I only saw them on one post in the France forum.

    For those of you seeing them, can you post links to the threads in which you are seeing them (I'm trying to determine if it's only those threads created after a certain time and only in specific forums). Thanks.

  15. #15


    Slow Traveler
    flennie's Avatar
    Join Date
    Apr 2006
    Location
    Burbank, CA
    Posts
    1,424
    Quote Originally Posted by test_kim_3 View Post
    I only saw them on one post in the France forum.

    For those of you seeing them, can you post links to the threads in which you are seeing them (I'm trying to determine if it's only those threads created after a certain time and only in specific forums). Thanks.
    Here is the link to the first post to a thread I started in the France forum in which I now see an ad that I had not seen until 2,3 days ago :
    http://www.slowtalk.com/forum/showthread.php?t=66223

    I do not see the ad on Firefox (I will post the link in the next post).

  16. #16


    Slow Traveler
    flennie's Avatar
    Join Date
    Apr 2006
    Location
    Burbank, CA
    Posts
    1,424
    Here is the link to the same post on IE without the ad: http://www.slowtalk.com/forum/showthread.php?t=66223

  17. #17


    Slow Traveler
    flennie's Avatar
    Join Date
    Apr 2006
    Location
    Burbank, CA
    Posts
    1,424
    Quote Originally Posted by flennie View Post
    Here is the link to the same post on IE without the ad: http://www.slowtalk.com/forum/showthread.php?t=66223
    Funny, the links are the same!! When I click on both link on the iPad, I see the ad.

  18. #18
    Thanks - looking into this now.

  19. #19
    Premium Member
    Moderator

    Slow Traveler
    Kim's Avatar
    Join Date
    Jun 2001
    Location
    NJ USA
    Posts
    24,224
    I don't have ad blocker and still having the hardest time seeing this on IE, firefox or Chrome. I fooled around with one setting but can someone clear their cache and tell me if this is still happening, or better yet, start a new thread in one of the travel forums.

    Thanks,

  20. #20
    Moderator Premium Member
    Moderator

    Slow Traveler
    Roz's Avatar
    Join Date
    Aug 2004
    Location
    Napa, CA
    Posts
    9,713
    I generally use Chrome with an adblocker.

    For testing purposes, I just opened the forum with Safari on my Mac and no adblocker. I did not log in, but viewed as a guest. I saw the ad in the first attachment below in the first post on this topic (Image 1). When I reloaded the page, I still got an ad ((Image 2), but a different one, this time with Ellen (more annoying because the graphic was a video and was leaping about on the screen).

    Then I went to the link cited by flennie in the France forum:
    http://www.slowtalk.com/forum/showthread.php?t=66223
    The first time I opened the link, I saw an ad (Image 3). But then I opened the same link again in another window, and the ad was not there.

    Not sure if this helps, but the appearance of the ads does seem to be very random.

    IMAGE 1:
    Screen Shot 2014-11-24 at 9.53.08 AM.jpg

    IMAGE 2:
    Screen Shot 2014-11-24 at 9.57.23 AM.jpg

    IMAGE 3:
    Screen Shot 2014-11-24 at 9.54.13 AM.jpg

  21. #21
    Premium Member

    Slow Traveler

    Join Date
    Mar 2002
    Location
    Santa Monica, California
    Posts
    1,199
    Quote Originally Posted by Roz View Post
    I generally use Chrome with an adblocker.

    For testing purposes, I just opened the forum with Safari on my Mac and no adblocker. I did not log in, but viewed as a guest. I saw the ad in the first attachment below in the first post on this topic (Image 1). When I reloaded the page, I still got an ad ((Image 2), but a different one, this time with Ellen (more annoying because the graphic was a video and was leaping about on the screen).

    Then I went to the link cited by flennie in the France forum:
    http://www.slowtalk.com/forum/showthread.php?t=66223
    The first time I opened the link, I saw an ad (Image 3). But then I opened the same link again in another window, and the ad was not there.

    Not sure if this helps, but the appearance of the ads does seem to be very random.

    IMAGE 1:
    Screen Shot 2014-11-24 at 9.53.08 AM.jpg

    IMAGE 2:
    Screen Shot 2014-11-24 at 9.57.23 AM.jpg

    IMAGE 3:
    Screen Shot 2014-11-24 at 9.54.13 AM.jpg

    Roz, I am getting the ads in every new thread I open up. But not as creepy as your ads; I looked at shirts yesterday, so Lands' End loves me. And an Italian food emporium, so not too bad.

    I sort of like the small, text only ads next to my google searches. They often tell me exactly where I can find something I am looking for. Which is why I haven't turned on AdBlocker. But I will, if ads keep busting into my private conversations on SlowTalk.

  22. #22


    Slow Traveler

    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,732
    i am getting ads and I thought I had ad blocker…how do I check that…I got a ad when I went to this thread..I got a Banana Republic ad on the first part of this thread

  23. #23


    Slow Traveler

    Join Date
    Jun 2005
    Location
    Fairfax, VA
    Posts
    871
    I'm getting the same Toll Brothers ad on the first post in each thread. I've looked at old ones (before the new software) and recent ones, and it is still the same ad. I did look at the Toll Brothers website a couple of days ago, so that's probably why. I'm using Firefox.

  24. #24


    Slow Traveler

    Join Date
    Jun 2005
    Location
    Fairfax, VA
    Posts
    871

    Clear Cache

    After posting, I read Kim's message and cleared my cache. I no longer see the ads in the first post of a thread. I'm still getting the banner ads at the top, but no longer see the ones in a thread.

  25. #25


    Slow Traveler
    flennie's Avatar
    Join Date
    Apr 2006
    Location
    Burbank, CA
    Posts
    1,424
    Quote Originally Posted by KeithfromVA View Post
    After posting, I read Kim's message and cleared my cache. I no longer see the ads in the first post of a thread. I'm still getting the banner ads at the top, but no longer see the ones in a thread.
    I cleared the cookie and cache on my Safari (on iPad) and that seems to have cleared the ads on first posts. I am not sure if this is a permanent fix?

  26. #26


    Slow Traveler

    Join Date
    Jun 2005
    Location
    Fairfax, VA
    Posts
    871

    Not a Permanent Fix

    I think you have to keep clearing the cache to clear out cookies left by websites you've visited. For example, I was just looking at the Hilton website and then came directly here. I now have a Hilton ad on the first post to this thread.

  27. #27


    Slow Traveler
    flennie's Avatar
    Join Date
    Apr 2006
    Location
    Burbank, CA
    Posts
    1,424
    Quote Originally Posted by KeithfromVA View Post
    I think you have to keep clearing the cache to clear out cookies left by websites you've visited. For example, I was just looking at the Hilton website and then came directly here. I now have a Hilton ad on the first post to this thread.
    This is not a good solution for me. Now I have to re-enter my password for certain websites before I can access them, which is a lot more of a pain than seeing the ads on ST.

  28. #28
    Moderator Premium Member
    Moderator

    Slow Traveler
    Andrew's Avatar
    Join Date
    Feb 2004
    Location
    Midwest U.S.
    Posts
    8,931
    A middle ground that I've learned about is to select "Always Ask" before running Flash on Firefox.

    On Firefox, select the menu (the lines on the right end of the toolbar) > Add-ons > Shockwave Flash, change the pull-down menu to Ask to Activate. The ads that use Flash go away, and there's a bar at the top of the page that lets you allow it to run if sometimes you want it.

  29. #29
    Moderator Premium Member
    Moderator

    Slow Traveler
    Roz's Avatar
    Join Date
    Aug 2004
    Location
    Napa, CA
    Posts
    9,713
    Quote Originally Posted by JilM View Post
    i am getting ads and I thought I had ad blocker…how do I check that…I got a ad when I went to this thread..I got a Banana Republic ad on the first part of this thread
    If you have an adblocker, it should show up as an extension in your browser. Check your browser preferences and settings to see if it is installed. Two of the most popular ones, which you can search for online, are Adblock and Adblock Plus.

    I don't think there's any way to install those adblockers in the browser on your smartphone or tablet. The best solution I have found for a mobile adblocking browser is Blur by Abine, which can be downloaded as a separate browser (i.e., you can use it instead of Safari or Chrome). It blocks ads and prevents tracking.

    Blur (which used to be called DoNotTrackMe) can also be installed in your computer browser as an anti-tracking add-on.

  30. #30
    Premium Member

    Slow Traveler

    Join Date
    Jun 2005
    Location
    Pittsburgh, PA suburb
    Posts
    531
    Not to beat a dead horse, but just wanted to let you know I have this problem too. I am logged in when it happens. I mainly read the forum on my iPad, using the Safari browser.

  31. #31


    Slow Traveler

    Join Date
    Jun 2005
    Location
    Firenze, Italy
    Posts
    2,162
    I also see the ads in the first post of each thread. Clearing the cookies from the browser does not solve the issue.
    Sometimes are google text ads, sometimes are images; quite obtrusive anyway as they interrupt the flow of the thread - were they on a side bar, they would be more acceptable. I understand somebody has to pay for the server and the services, and ads are a way to break even, but if the ads are too obtrusive they make me feel somebody is freeriding on the content all the people here are providing.
    Luca Logi aka itarchivarius

  32. #32
    Premium Member

    Slow Traveler

    Join Date
    Dec 2006
    Location
    Richmond, CA
    Posts
    597

    Browser Dependent?

    In Chrome, I see a graphic ad with the first post in a topic. In Firefox, I see text ads with the first post in a topic. And in Internet Explorer, I haven't yet seen ads.

    I'm sure there's a simple, obvious explanation

    Jon

  33. #33
    Moderator Premium Member
    Moderator

    Slow Traveler

    Join Date
    Mar 2005
    Location
    Berkeley, CA
    Posts
    12,414
    For those following this thread, please take a look at the Announcements forum for the explanation posted by Kim today.

  34. #34
    Premium Member
    Moderator

    Slow Traveler
    Kim's Avatar
    Join Date
    Jun 2001
    Location
    NJ USA
    Posts
    24,224
    Ha Judy, you beat me to it!

    Yes, unfortunately, you may not like the explanation

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •